Help me with spyware!

Discussion in 'General Topics' started by zheng, Jun 30, 2004.

Thread Status:
Not open for further replies.
  1. zheng

    zheng Registered Member

    Joined:
    Jun 15, 2004
    Posts:
    3
    Location:
    Atlanta, GA
    1)each time when I restart my windows2000, there is a message,
    (see the attachment)


    2) the default home page in IE6 is https:\\.....(company's internal page), but it is always forced to be http:\\...

    3) a blank ads is always poped up.

    I appreciate the help!
     

    Attached Files:

    Last edited: Jun 30, 2004
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    To actually make the attachment of that image, you need to use the "Manage Attachments" button to upload it to the forum here.

    When you are making a post or reply, look below the message box (where you type your post in) in the middle of the section called "Additional Options". Manage Attachments will open a new browser window which will have a place where you can Browse to that .JPG file on your system... After the filename is selected, hit "Upload", wait for it to finish uploading, then close that window. Continue with submitting your reply like normal.

    You don't need to type any IMG tags or anything like that in the post window since all attached images will display automatically when people view the thread.
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Ah good, I see you've edited to add the image in to the first post.

    That message looks to be a broken startup entry that is trying to reach some file that is no longer available. A HijackThis log would list all your startup keys which would help locate that one for removal. It also might show other spyware problems...

    HOW TO? Read here about how to post your log!!
     
Thread Status:
Not open for further replies.