help me please xp ID 9

Discussion in 'other software & services' started by mantra, May 5, 2009.

Thread Status:
Not open for further replies.
  1. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,158
    Hi
    today i tried to run a program and i did not run twice , i tried to run it twice
    and i sound a strange noise ,like mechanism that is being to move

    i have no new hardware,i mean i did not added new hardware ,no new programs installed , no new drivers no drivers updated ,it's the first time that this happen


    origin:Atapi
    kind:error
    Id event: 9

    i have 2 hard disk sata , 1 hard disk fat32 ide , and 1 dvd reader and a dvd burner


    when i get this error i have not cd or dvd in the drivers


    should i worry? what could be ?

    thanks
     
  2. PROROOTECT

    PROROOTECT Registered Member

    Joined:
    May 5, 2008
    Posts:
    1,102
    Location:
    HERE ...Fort Lee, NJ
  3. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,158

    thanks

    but is about an hard disk or a dvd drivers ? i mean the error is \Device\Ide\IdePort2
    who is \Device\Ide\IdePort2 ?
    i have a asus dvd reader and nec dvd writer on the same Ide slow
    1 hard disk fat32 on the second ide slow
    1 seagate on sata 1 slot
    1 hitachi on sata 2 slot
     
    Last edited: May 5, 2009
  4. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,158
    according http://support.microsoft.com/?kbid=817472

    should i add ResetErrorCountersOnSuccess in the registry?
     
  5. Greg S

    Greg S Registered Member

    Joined:
    Mar 1, 2009
    Posts:
    1,039
    Location:
    A l a b a m a
    Does device manager show that you are running in PIO mode? If yes then you could try it but more than likely you'll have to use the method they describe of uninstalling IDE ATA/ATAPI Controllers which has worked for me in the past. But, in my case in only worked for a brief time because my drive was going bad and I had to replace it.
     
  6. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,158
    no i doesn't show that it work in pio mode


    but after some timeout or issues xp slow down the drive , is there a reset for the drive?

    thanks a lot for the answer
     
    Last edited: May 6, 2009
  7. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,158
    was you able to save the data before you drive died?

    how was you able to understand your drive was going bad ? watching smart data?
     
  8. Greg S

    Greg S Registered Member

    Joined:
    Mar 1, 2009
    Posts:
    1,039
    Location:
    A l a b a m a
    Yes
    I noticed a pattern of symptoms like the DMA/PIO mode issue, Event viewer errors, sound/music files became distorted sounding, hearing disk noise not noticed before. The biggest clue came from disk checking software I downloaded from the drive makers website. After using it to check the disk I was informed that the drive was failing.
     
  9. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,158
    thank you so much!

    was a seagate?
     
  10. Greg S

    Greg S Registered Member

    Joined:
    Mar 1, 2009
    Posts:
    1,039
    Location:
    A l a b a m a
    Yes it was. It was the smaller 60gig 4800rpm. I replaced it with the 7200rpm. Regardless of poor performance and distorted sound/media files on the failing drive, all files worked perfectly on the new drive when pasted back. At the time, I didn't have a backup/image program to backup to so I copied everything I wanted to DVD and USB Flash thingy.
     
Loading...
Thread Status:
Not open for further replies.