Help, I have more faith in this community than googling about google!

Discussion in 'other software & services' started by ratchet, Jul 6, 2015.

  1. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,912
    Since the Firefox (and x64 variant Cyberfox) update to v39, gmail keeps forcing links to http(s), thus not opening, even though with Yahoo mail or my ISP (Outlook) mail they open http. I googled the problem and viewed my gmail settings but cannot figure out how to stop this behavior.
    It may have something to do with Sandboxie, Norton IS or Malwarebytes Premium and google but not the other mails. I disabled Adblock Plus too.
    Appreciate your help as always!
     
  2. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    I guess I'm confused. You go to Gmail and it no longer works?
     
  3. Rasheed187

    Rasheed187 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    8,038
    Location:
    The Netherlands
    Gmail should normally always use HTTPS? I'm guessing it's either a problem with the browser or Norton IS. Also try to clean your cache and cookies.
     
  4. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,912
Loading...