Help? Getting OSS to reconize and boot my xp partitons correctly.

Discussion in 'Acronis Disk Director Suite' started by datatec, Dec 18, 2006.

Thread Status:
Not open for further replies.
  1. datatec

    datatec Registered Member

    Joined:
    Dec 18, 2006
    Posts:
    1
    I have a somewhat complex system, but for now, I only want to get my basic xp partitons booting.

    Disk1
    3 Primary XP Pro partitions
    1 Logical nfts data partition



    Previously I would boot any of these 3 XP partitions by manually
    changing one of the OS partitions to Active and Hide the rest of OS partitions.
    It was a pain to do but worked well.



    I just installed OSS that I got with Acronis Disk Director suite 10.
    I let it choose all of the defaults.
    Now Partition 1 works correctly but Partitons 2 & 3 have issues.

    What happens when booting with OSS for Partition 2 & 3 is:
    They both have the Correct User displayed on the start menu
    but have the background and the applications of Partition 1.




    [Data I have been able to collect]
    When I go into XP's diskmanagement application it shows :
    Partition1 (boot)
    Partition[os] (System)

    OSS's config for booting partitons 2 & 3 shows these partitons marked as
    active & hidden (and greyed out)

    Not sure if it is important but
    These partitions were 1 clean original and two copies made from images of
    that partition. After copying the partition I went in and changed boot.ini to
    point to the correct partition. This is from quite a while ago and everything
    has worked well with my previous manual method.

    Anyone know what the problem is and how to solve it?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    I had this exact same problem. It's really wierd to boot up and find the background/icons have been crossed to another boot partition. And the disabled "hidden/active" controls is frustrating.

    Anyway, take a look at this thread as several solutions are presented. There are also several links on one of my posts in this thread that deal with this problem.
    OS not bootable - autochk program not found

    If you still need help or have any questions, post back and I'll try to help.
     
Thread Status:
Not open for further replies.