help diagnose the problem.

Discussion in 'hardware' started by sach1000rt, Jul 20, 2008.

Thread Status:
Not open for further replies.
  1. sach1000rt

    sach1000rt Registered Member

    Joined:
    May 29, 2007
    Posts:
    171
    Location:
    india
    i have 2 hard disks on my motherboard which has 4 ports for hard disks.
    my pc is freezing for sometime ie it works normally but sometimes it starts to freeze. in event viewer im getting this.


    atapi - eventid - 15
    The device, \Device\Ide\IdePort1, is not ready for access yet.

    then
    disk - eventid - 11
    The driver detected a controller error on \Device\Harddisk0\D.

    can anyone help please i posted it before but got no answers.so please..
     
  2. Hairy Coo

    Hairy Coo Registered Member

    Joined:
    Oct 19, 2007
    Posts:
    1,486
    Location:
    Northern Beaches
    The first error seems to be with your CD/DVD Burner,try updating the firmware for a start.

    The second controller error-update your mobo drivers.
    Also run a health check on the drives in case they may be starting to fail
     
  3. sach1000rt

    sach1000rt Registered Member

    Joined:
    May 29, 2007
    Posts:
    171
    Location:
    india
    updating firmware means updating bios is that right?
    The second controller error-update your mobo drivers.
    can you tell me how to update mobo drivers?

    i ran chkdsk which found no errors and i ran seatools test from seagate in which both hard disk passed SMART test but it showed old one failed in long test.
    can u recommend me some good testing tools?

    i also get some error in event viewer like this

    event id - 7
    The device, \Device\Harddisk0\D, has a bad block.

    but both hard disk work perfect all the time and suddenly old drive
    seems inaccesseble. when i restart pc everything works normal again.
     
  4. sach1000rt

    sach1000rt Registered Member

    Joined:
    May 29, 2007
    Posts:
    171
    Location:
    india
    ok sorry mobo means motherboard ill try that.
     
  5. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    Hey sach1000rt,
    i would strongly reccomend backing up all the data on your first hard drive ASAP!
    i had those type of errors just before the hard drive in my 6 year old computer went.
    what motherboard make and model do you have?
    i should be able to help you locate the drivers for it with that information.
     
  6. sach1000rt

    sach1000rt Registered Member

    Joined:
    May 29, 2007
    Posts:
    171
    Location:
    india
    intel d102ggc2
     
  7. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    link try that
    i wouldnt reccomend updating the bios but update the drivers.
     
  8. sach1000rt

    sach1000rt Registered Member

    Joined:
    May 29, 2007
    Posts:
    171
    Location:
    india
    i wouldnt reccomend updating the bios but update the drivers.

    thank you for help. but the problem is i have visited that page but
    they dont have the controller drivers all they have are related ATI Radeon* Xpress 200 card drivers which are not usefull to me as i have another card(nvidea)which i use.
    do you know how to update controller drivers?
    or do they embedd these drivers with some other driver installation files like realtek audio driver?
     
  9. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    Hello sach1000rt,
    download 5.Chipset: ATI Radeon* Xpress 200
    look here
    look under Universal Connectivity
    as you can see the chipset also provides the raid and sata controller.
     
  10. sach1000rt

    sach1000rt Registered Member

    Joined:
    May 29, 2007
    Posts:
    171
    Location:
    india
    thank you lodore,
    ill see what happens.
     
Loading...
Thread Status:
Not open for further replies.