Help Creating Secure Zone on a Separate HD.

Discussion in 'Acronis True Image Product Line' started by Rockin Rog, May 5, 2005.

Thread Status:
Not open for further replies.
  1. Rockin Rog

    Rockin Rog Guest

    Hi, I've already been using TI8 for some time now and here's what is happening as of late.

    My system consisted of of two disks (SATA). On one disk resides C:\Windows D:\ and E:\ (Partitions). On the 2nd SATA Disk I have 160gigs as all one huge drive. I can create a Secure Zone on the 2nd Drive easily enough plus I can "Activate Acronis Startup Recovery Manager" with which I couldn't live without.

    Now to my problem. I purchased a new 200Gig ATA drive, it's formatted as a Logical Disk I:\ and is one huge Partition for what I hoped would be mainly used for creating "Acronis Secure Zone". When I set this drive up with the option to "Activate Acronis Startup Recovery Manager" I'm prompted that "The hard disk you have selected is not available when booting you PC and you will be able to restore images from Acronis Secure Zone located on the drive only from Windows". Why is it that I my 2nd Sata Drive is available during bootup and not this new ATA Drive? Any suggestions...thanks Rog.

    PS I am running XP Pro and my disks are not Dynamic.
  2. Rockin Rog

    Rockin Rog Guest

    Here's what I'm doing for now...I copied all the data from the 2nd 160GIG SATA drive to my new 200Gig ATA drive and created Secure Zone on the 2nd SATA. So for now atleast I can rest easy that I have both a backup and one I can use when pressing F11 upon bootup.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Rockin Rog,

    Thank you for choosing Acronis Disk Backup Software.

    Coudl you please describe whether you activated Acronis Startup Recovery Manager before you plugged the new drive? Also please let us know the way you plug the new drive: is it internal or external drive?

    Thank you.
    Ilya Toytman
  4. Rockin Rog

    Rockin Rog Guest

    Well, I was sure that I deleted Secure Zone before I installed my new drive because I knew I was getting my new drive so luckily I had an old backup burned onto DVD+RW that saved my butt! But then again I'm not so sure now as I did use it to migrate my image to my new drive. So what your suggesting is that I should try deleting my current Secure Zone and activating it once again to the new drive? I'll give that a whirl.

    It's an internal Hard-drive that I am using (Seagate 7200.8 ATA 200Gig). Now what I am presently doing is what I described below (using my second SATA 160Gig for backups). My new 200Gig is now just for Programs but I was hoping this would have been my Backup Drive.

    PS...I'm pleased that atleast Acronis reloaded my contents albeit a tad troublesome but nonetheless I'm back in operation 100%. :)
  5. Rockin Rog

    Rockin Rog Guest

    I've deleted my Secure Zone from my SATA drive, tried to create SD on my Internal ATA drive and still the same error. Hmmm, what to try now. When I click on Manage Acronis Secure Zone-Click Next on Welcome-The following screen showing my Hard-drives reads as follows:

    Drive Capacity Model Interface
    Disk1 111.8 GB ST3120026AS 3.18 SCSI
    Disk2 149.1 GB ST3160023A 8.01 SCSI
    Disk3 186.3 GB Unknown Drive IDE(0) Primary Master

    What's up with the Unknown Drive, windows disk management shows it as an ST3200826A? Do I have to make the drive a Primary Partition and not a Logical Drive when I choose to set it up?
  6. Rockin Rog

    Rockin Rog Guest

    Ok I'm at a loss for sure now. What to try is depleted in my efforts.

    Since I posted above I read somewhere that nforce2 setups install a software IDE driver that I had installed. I've read that this causes some problems with DVD Burners etc so I removed those and installed the basic Windows ATA IDE Drivers and this fixed acronis from displaying my new ATA drive from an "unknown drive" to the correct one. So I tried creating SZ and F11 Prompt with no luck..same error "Drive is not available at startup".

    So I reformatted the drive and set it as a Primary Partition (Active) and still no luck. Do you think I found a bug in the software?
  7. Rockin Rog

    Rockin Rog Guest

    :) I talked to myself so much on here that I troubleshooted my problem! ;) As of now I am creating a fresh backup of C:\ and D:\ on my new 200GB drive. What I did was set the ATA drive to Primary Partition (Bootable) then made Active (although 1 of 2 SATA is actually my Windows bootable) then I had had to "REBOOT" and now TI8 has finally allowed me to check off the "show Startup Recovery F11 screen upon bootup".

    This ROCKS! Perhaps I'm alittle too excited but I'm really feeling alot better knowing I have this safety net. Thank you very much.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.