* HELP: Cannot restore image, from Windows or Boot CD - SATA!!!?

Discussion in 'Acronis True Image Product Line' started by seant12, Jun 28, 2004.

Thread Status:
Not open for further replies.
  1. seant12

    seant12 Registered Member

    Joined:
    Jun 28, 2004
    Posts:
    8
    I have tried build 611 and 613, tried F11 at boot with many variations of "acpi = off noapic". My workstation is Chaintech NVidia VNF3-250 based, Athlon64, single SATA drive (no RAID). I simply need to create an image, save it to a network file server and restore via Boot CD. Either through the boot CD or through Windows I get the same error:

    E000101F4:
    Acronis True Image was not found on any Hard Disk Drives

    I am in a time crunch, and need to be sure of a reliable solution for recovery. Can someone reply with how I can try build 597(get the recovery CD), as I have read it's support for SATA drives might be better? If this doesn't work, I will have to look at Paragon or Symantec.

    Thanks,

    Sean
     
    Last edited: Jun 28, 2004
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, seant12

    Welcome to Wilders and Acronis.

    If you have a PATA HDD.[IDE]

    Connect it up.

    Then Ti BootDisk should see your SATA. [I hope :doubt:]

    Take Care,
    TheQuest :cool:
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Sean --

    I've sent you the link to an .iso file that might help you. Also, please install the below update with disabled logging and see whether the problem remains.

    http://www.acronis.com/files/support/SnapAPI_s_e.exe

    If the problem does remain, please enable logging by running the update once more, reproduce the program failure and send me the c:\snapapi.log file.

    Thank you.

    --
    Best regards,
    Anton Gromov

    Acronis, Inc.
    395 Oyster Point Blvd. Suite 213
    South San Francisco
    CA 94080 USA
    http://www.acronis.com/

    Acronis... Compute with confidence
     
  4. seandt12

    seandt12 Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    4
    I tried the following file, which appears to updates drivers:

    http://www.acronis.com/files/support/SnapAPI_s_e.exe

    still get the same error:

    E000101F4:
    Acronis True Image was not found on any Hard Disk Drives

    I will run it again with logging and send you the c:\snapapi.log file next.

    Thanks,

    Sean
     
  5. seandt12

    seandt12 Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    4
    Anton,

    I never received the ISO file you mentioned, where did you send it? I have the snapapi document for you and will try and send it now.

    Thanks,

    Sean
     
  6. seandt12

    seandt12 Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    4
    Tried to past the large SnapAPI file into a message to you as I am not sure how you want it sent (~12 MB in size). Let me know on the file as well well as where I can get the ISO you mentioned to try.

    Sean
     
  7. seandt12

    seandt12 Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    4
    It looks like I nailed it down to the SATA controller on the VNF3-250 based Chaintech board. Many manufacturers are using this chipset now (Gigabyte, Epox, etc. The Chaintech just won Anandtech silver and the Epox won Gold Editor's choice at Anandtech for socket 754 motherboards. You will probably see a lot more of them...
     
Thread Status:
Not open for further replies.