HELP!- Can no longer log into Windows Messenger..

Discussion in 'ESET NOD32 Antivirus' started by showbiz, Oct 17, 2008.

Thread Status:
Not open for further replies.
  1. showbiz

    showbiz Registered Member

    Joined:
    Oct 17, 2008
    Posts:
    4
    Basically, since the start of the month, I have not been able to log into MSN Messenger.
    It keeps coming up with 80072745 Error Code, which I have traced back to NOD32.
    As soon as Nod is uninstalled, it connects again fine.
    NOTHING has changed since it was working fine last time (except updates), and it is starting to **** me off. Firewall settings haven't changed etc and I have tried all known measures recommend.

    One moderator has mentioned that "It could be that your firewall is blocking ekrn.exe on the port that Messenger uses to connect."

    Not sure why it would suddenly block that port after working fine all these years, but if so, how do I go about correcting it..?

    Someone please help me sort this out, because I have had to use AVG in the meantime..

    THANKS IN ADVANCE!
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,798
    Location:
    Texas
    Hello showbiz,

    More information might be helpful for those that can help.

    What operating system are your using? What security programs are you using or have used in the past? Are you using a router? Are you using a trial version of NOD or a long time user?

    Any information you can provide will be helpful.
     
  3. showbiz

    showbiz Registered Member

    Joined:
    Oct 17, 2008
    Posts:
    4
    Hi,

    I am using Win XP 32bit - latest updates etc.

    I use Nod32 in conjunction with CounterSpy and use a NETGEAR DG834gt router.

    I was using a registered version of Nod32, updated to latest version.

    I am on a home network, with the other computer running Vista + avast free and that connects to MSN fine.

    As mentioned, it was working fine with everything mentioned above until just recently - probably close to 5 days..)

    I have now switched to avast free edition and it's connecting fine, but I want to get this sorted because I like Nod.

    Any help is appreciated!
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,798
    Location:
    Texas
    This is NOD32 Version 3.0, correct?
     
  5. showbiz

    showbiz Registered Member

    Joined:
    Oct 17, 2008
    Posts:
    4
    Yep, v3 mate..

    Even uninstalled and grabbed the free trial version off the website..

    same thing.
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,798
    Location:
    Texas
  7. showbiz

    showbiz Registered Member

    Joined:
    Oct 17, 2008
    Posts:
    4
    Thanks Ron, your a champ buddy!

    I'd searched for a few threads before but didn't come across that one..

    After removing messenger from the advanced server setup option (as per the provided screen shot), it fixed the problem!

    Connects fine now..

    Thanks again!
     
Thread Status:
Not open for further replies.