Help!! Am I high jacked?

Discussion in 'SpywareBlaster & Other Forum' started by coly, Jul 2, 2004.

Thread Status:
Not open for further replies.
  1. coly

    coly Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    3
    I have been having a horrible problem with my internet. When I try to browse the web I will get Page cannot be displayed errors. Sometimes it does this all day and sometimes it just happens in morning and afternoon. It also effects my emails. My ISP (sattelite) has said it isn't a problem with their service. An IT guy said it sounds like I have been highjacked. I have installed the latest version of spybot and spywareblaster 3.1. I am still having the same problems!

    Does this make sense to anyone?? :'( Any help is appreciated!

    Coly
     
  2. satcolintel5

    satcolintel5 Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    6
    You will need to dig into your registry and locate the hijackers, then take appropriate action.

    I recommend going to the LAVASOFT AD-Aware forum and post a request for help as this can be a very complicated process.

    Here is the link link

    You will need to register if not already registered.

    It' can be a lengthy process so don't give up. The people on that board are very helpful and aften get back to you within minutes.

    The hijackers are nasty and do evil things to your computer to make them difficullt to remove.

    Good Luck!
     
  3. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
  4. satcolintel5

    satcolintel5 Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    6
    Sorry SnapDragin, I didn't notice that you guys had a hijack section among the various forum. My apologies.
     
Loading...
Thread Status:
Not open for further replies.