Hello, and help!

Discussion in 'malware problems & news' started by Dec05, May 9, 2005.

Thread Status:
Not open for further replies.
  1. Dec05

    Dec05 Registered Member

    Joined:
    May 9, 2005
    Posts:
    2
    Hi all,

    I wish I had found this forum ages ago, as i would probably have saved myself a lot of hassle! I have just contracted a virus called JAVA_BYTEVER.A. Despite using SystemSuite 5's built in anti-virus software, AVAST and Trend Micros online scan service, I just can't get rid of the bloody things. Does anyone have any idea how I permanently remove them? The viruses are found in:

    Found virus
    In File: C:\DOCUMENTS AND SETTINGS\DECLAN BYRNE\APPLICATION DATA\SUN\JAVA\DEPLOYMENT\CACHE\JAVAPI\V1.0\JAR\CLASSLOAD.JAR-2FA9F21F-4406A9FE.ZIP\GetAccess.class
    Name: JAVA_BYTEVER.A
    Requested action: Remove virus.
    Results: Removal attempt failed. File still infected. See recommendation below.

    Found virus
    In File: C:\DOCUMENTS AND SETTINGS\DECLAN BYRNE\APPLICATION DATA\SUN\JAVA\DEPLOYMENT\CACHE\JAVAPI\V1.0\JAR\CLASSLOAD.JAR-2FA9F21F-4406A9FE.ZIP\InsecureClassLoader.class
    Name: JAVA_BYTEVER.A
    Requested action: Automatically attempt to remove virus from infected file.
    Results: Removal attempt failed. File still infected. See recommendation below.

    Found virus
    In File: C:\DOCUMENTS AND SETTINGS\DECLAN BYRNE\APPLICATION DATA\SUN\JAVA\DEPLOYMENT\CACHE\JAVAPI\V1.0\JAR\CLASSLOAD.JAR-2FA9F21F-4406A9FE.ZIP\Dummy.class
    Name: JAVA_BYTEVER.A
    Requested action: Automatically attempt to remove virus from infected file.
    Results: Removal attempt failed. File still infected. See recommendation below.

    Found virus
    In File: C:\DOCUMENTS AND SETTINGS\DECLAN BYRNE\APPLICATION DATA\SUN\JAVA\DEPLOYMENT\CACHE\JAVAPI\V1.0\JAR\CLASSLOAD.JAR-2FA9F21F-4406A9FE.ZIP\Installer.class
    Name: JAVA_BYTEVER.A
    Requested action: Automatically attempt to remove virus from infected file.
    Results: Removal attempt failed. File still infected. See recommendation below.

    If it helps, I have a Fujitsu-Siemens laptop, 1GB memory, 120GB harddrive and a AMD Athlon 3700+. I have also followed the clean up instructions that Trend Micro suggested, but no luck.

    Any help would be gratefully received!!
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    You might want to read the article here
     
  3. Dec05

    Dec05 Registered Member

    Joined:
    May 9, 2005
    Posts:
    2
    Many thanks, it seems to have done the trick!
     
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Glad to have been able to help. ;)
     
Loading...
Thread Status:
Not open for further replies.