HDM 12 doesn't see my PERC Controller?

Discussion in 'Paragon Drive Backup Product Line' started by collapse, Oct 21, 2013.

  1. collapse

    collapse Registered Member

    Joined:
    Oct 21, 2013
    Posts:
    1
    Location:
    USA
    Here's a little foreshadowing for you.

    I have an ASRock Fatal1ty Professional-M z77 Motherboard.
    Operating system is Windows 8.1 x64

    Previously, I was using the on-board Intel z77 chipset with 2x Samsung SSD's in RAID0, but when I received two Samsung 840 Pro's, I had to migrate my install. This was very easy to do with HDM 12, and I instantly fell in love with the product; HOWEVER....

    Now that I've gotten another set of 4x Samsung 840 Pro's in RAID0 and an h310 PERC controller running them, HDM is having a hell of a time even seeing the controller. I get to the point where I can add drivers and they say that they load successfully, but it still doesn't see the controller or the volume.

    I've tried Googleing and come up with very little. I did find this thread, and even tried using the listed driver, but no dice.

    Please, someone help!

    Thanks in advance!
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    There are 2 possible reasons:

    1. The driver could be loaded but it doesn't really work with your controller
    Then you should find correct driver for Windows 8 x64 or x32 (depends on your WinPE type). Please note: WinPE is based on ADK for Windows 8 now, not for Windows 8.1.

    2. HDD controller driver could not be correctly loaded in running environment
    Please try to add driver at building WinPE stage via Boot Media Builder wizard.
    It allows to add required drivers to WinPE ISO image , so after booting up you will get environment with required driver inside.
    Boot Media Builder wizard performs simple compatibility check before loading driver, so it can indicate simple compatibility issue with driver you use before adding it.