HD .WMV files lagging?

Discussion in 'other software & services' started by BlackScarletLove, May 27, 2011.

Thread Status:
Not open for further replies.
  1. BlackScarletLove

    BlackScarletLove Registered Member

    Joined:
    Jul 12, 2007
    Posts:
    63
    When I play large WMV files, (3G 1920x1080) the video lags for a second every 2 seconds, and the memory usage for the media player goes up to over 1,700,000 K.

    This only happens on wmv files. I can play 8G 1020p high resolution mkv and mp4 files with no problem, but can't play hi res wmv files. Any ideas?

    These are my specs:

    --
    K-Lite Codec Pack Full


    Windows XP SP2

    AMD Radeon HD 6850 - 1024MB

    MotherBoard:
    ASUSTeK Computer INC. P5K SE Rev 1.xx
    Bus Clock: 200 megahertz
    BIOS: American Megatrends Inc. 0401 07/19/2007
    Realtek Onboard Audio

    3328 Megabytes DDR2 RAM

    Processor:
    2.00 gigahertz Intel Pentium Dual
    64 kilobyte primary memory cache
    1024 kilobyte secondary memory cache

    1400.28 Gigabytes Usable Hard Drive Capacity
    100.02 Gigabytes Hard Drive Free Space
     
  2. subhrobhandari

    subhrobhandari Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    708
    Are you using internal filters for MKV and MP4? If so, I too noticed a marginal faster rendering. You might try to change the ffdshow video decoder's settings for WMVs, try by disabling it and see if it improves (ffdshow video decoder > codecs).
     
  3. Spruce

    Spruce Registered Member

    Joined:
    Dec 18, 2010
    Posts:
    291
    Defragmentation can also improve performance :)
     
Loading...
Thread Status:
Not open for further replies.