Having LnS problems

Discussion in 'LnS English Forum' started by n8chavez, May 22, 2005.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,548
    Location:
    Location Unknown
    I recently tried Phantom's ruleset (version 6) which is awsome!! I passed all the tests at PCflank but at GRC I failed the test (all service ports). All my ports were stealthed but my system answered to ICMP ping (echo reply). I checked the ruleset and there is a rule in place that is supposed to block all ICMP. I am behing a router, but am in the DMZ. So I was wondering why my system has answered the ping. Is it because I am still behing the router? The ping was answered using other firewalls too (Outpost, Kerio).
     
  2. sinbad370

    sinbad370 Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    68
    Location:
    Georgia
    I think you have to turn the rule on (the green block) and I think block it (the red stop sign).
     
  3. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    I have the same problem, i tried everything but still remains. I think your problem is the router.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.