Happy Day

Discussion in 'ewido anti-spyware forum' started by redwolfe_98, Jan 7, 2006.

Thread Status:
Not open for further replies.
  1. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    hey.. :) i did not know there was an ewido forum..

    i have been having an issue with ewido lately.. in task manager, instead of seeing "ewidoctrl.exe" and "ewidoguard.exe", i have been seeing "ewidoc~1.exe" and "ewidog~1.exe"..

    right now, in task manager, it is showing "ewidoctrl.exe" and "ewdoguard.exe", like it is supposed to, i guess.. it is strange because i thought that it was showing "ewidoc~1.exe" and "ewidog~1.exe", but then, when i checked later, it looked "normal", "ewidoctrl.exe" and "ewidoguard.exe"..

    obviously, something is screwy on my computer, assuming that the problem is not something in ewido's code..

    the guard is still working, either way..

    is anyone else seeing the same thing on their computer?
     
  2. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    hmm I don't know why but this was the 8:3 Nameconvention of the ewidoguard.exe and ewidoctrl.exe

    BR

    Vinzenz
     
  3. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    i reformatted.. that seems to have resolved the problem.. :) at least, so far..

    i wish i knew what could have caused the problem so that i could avoid its happening again..
     
Thread Status:
Not open for further replies.