Hamachi

Discussion in 'ESET Smart Security' started by xp_1839, Jul 22, 2008.

Thread Status:
Not open for further replies.
  1. xp_1839

    xp_1839 Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    67
    How to allow Hamachi server through Eset Smart Security firewall?
     
  2. ASpace

    ASpace Guest

    Use Interactive or Policy-based mode and create a rule
     
  3. xp_1839

    xp_1839 Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    67
    I use Interactive to allow Hamachi through, still blocked!
     
  4. KarlBeer

    KarlBeer Registered Member

    Joined:
    Jul 8, 2008
    Posts:
    50
    How is your rule setup?

    Allowing ALL TCP/IP traffic? ALL Ports?

    Try setting it to ASK instead of ALLOW.

    Also since Hamachi is considered a Local Network, You will have to allow that IP address/Subnet to the TRUSTED ZONE.

    I have already set this up on my PC for QUAKE WARS servers.

    Let me know if this works.=)
     
Thread Status:
Not open for further replies.