Google Chrome Sound 5.1

Discussion in 'other software & services' started by Infected, Apr 29, 2015.

  1. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    When I use Google Chrome to play videos, my 5.1 center speaker doesn't work. But when I use Waterfox or IE, all of my speakers work fine. Is there a setting in Chrome to fix this? Or has anyone else had this problem before? For this reason I've stopped using Chrome.

    Regards
     
  2. Rules

    Rules Registered Member

    Joined:
    Mar 3, 2009
    Posts:
    536
    Location:
    Europa
    This should work :

    Install Adobe flash player plugin as standalone, if you don't have the schockwave palyer plugin then install the slim version.

    After in Google Chrome type Chrome://plugins in the adress bar, click on +details on the right, and disable the one that has "pepflashplayer.dll". Close and reopen Chrome.

    Rules.
     
  3. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    Thanks Rules,

    I've tried this before, because I was having video stuttering, but didn't seem to help. SysWow is Enabled, but Pepflash is disabled.
     
  4. Rules

    Rules Registered Member

    Joined:
    Mar 3, 2009
    Posts:
    536
    Location:
    Europa
    Arrrghh! sorry that didn't work, have you ever try to add to the Chrome shortcut properties (target section) this:
    --disable-audio-output-resampler, should look like : C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disable-audio-output-resampler.

    Or

    C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disable-audio-output-resampler --try-supported-channel-layouts

    Rules.
     
  5. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    I'll give that a shot and let you know.
     
Loading...