Google Chrome Problem

Discussion in 'other security issues & news' started by PJC, Dec 15, 2011.

Thread Status:
Not open for further replies.
  1. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    Open the following page (Relax, it is Safe.)
    -http://www.star.gr/politics/121573/-

    Google Chrome (latest Stable Version v16)
    -with Default Options and NO Extension installed-
    canNot properly show some page elements
    (see the Red marked -Rectangular Area with Arrows-):

    http://lookpic.com/O/i2/60/jUdBwjHY.jpeg

    IE9 and FF8 both show properly (even with ABP and TPL filters).

    1) Do you have the same situation with GC and the respective page?
    2) Why does it happen?

    Please, I do Not try to start another meaningless Browser-Confrontation Thread!
    Just looking for some answers...eventually...

     

    Attached Files:

    • GC.jpg
      GC.jpg
      File size:
      118.9 KB
      Views:
      307
  2. Page42

    Page42 Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    5,829
    Location:
    Last Breath Farm
    1) Same situation with Chrome if I disable AdBlock.
    With Adblock I see even less.
    With IE8, I see the missing components.
    2) Why? Because Chrome doesn't get all pages right all of the time?

    Advice? Try: Wrench/Report an issue/Page formatting or layout
    Include the URL & the screenshot.
     
  3. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    That's the problem with Google Chrome:
    > Security: Yes.
    > Page-Rendering: Not all pages are properly-shown...:( :cautious:
     
  4. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,152
    I tried to run that page through a validator:
    -http://validator.w3.org/check?uri=http%3A%2F%2Fwww.star.gr%2Fpolitics%2F121573%2F&charset=%28detect+automatically%29&doctype=Inline&group=0-

    Have you filed a bug report?
     
  5. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    Nope...
     
  6. jdd58

    jdd58 Registered Member

    Joined:
    Jan 30, 2008
    Posts:
    527
    Location:
    USA
    Google Chrome (16.0.912.63) shows it for me. No different from IE9.
     
  7. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,152
    Well, if you want to know "Why does it happen?" and are "Just looking for some answers...eventually..." filing a bug would be one way :D

    Or, you could contact the site in question about the error thrown up by the validator :D

    Or, as your experience has shown in the past, just use a better browser ;)
     
  8. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    Please, look at the page elements more careful...;)
    Chrome Still fails to show the 'Social Media, etc.' Area
    that FF and IE show even with ABP and TPL installed...
    http://lookpic.com/O/i2/1548/s2TrvXNz.jpeg
    :thumb: ;)
    I know that you know...;)
     

    Attached Files:

  9. jdd58

    jdd58 Registered Member

    Joined:
    Jan 30, 2008
    Posts:
    527
    Location:
    USA
    Here is what it looks like for me.
     

    Attached Files:

    • ss.jpg
      ss.jpg
      File size:
      87.1 KB
      Views:
      3
  10. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    What you posted is my SnapShot from IE/FF...:argh:

    Let's take it from the beginning:

    a) Open with Chrome this site: http://www.star.gr/politics/121573/

    b) Can you locate the part of the page that allows the reader to Share with?
     

    Attached Files:

  11. jdd58

    jdd58 Registered Member

    Joined:
    Jan 30, 2008
    Posts:
    527
    Location:
    USA
    Your right. My bad. I went right by the URL in your first post. Chrome does not display as you said. IE9 renders it fine.

    Now it is time for me to get some new glasses.:argh:
     
  12. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    No need to get new glasses...:argh:

    Chrome still canNot properly render pages...:mad:
     
Loading...
Thread Status:
Not open for further replies.