Go Virtual Stucked in P2V Copy Wizard

Discussion in 'Other Paragon Disk Utilities' started by yesyo, Nov 17, 2010.

Thread Status:
Not open for further replies.
  1. yesyo

    yesyo Registered Member

    Joined:
    Nov 17, 2010
    Posts:
    2
    I'd like to virutalize my Windows XP SP3.

    After selected "P2V Copy", "C:\" drive, then operation failed at "Building a virtual machine". A popup says "Volume exclusive access is required to complete the operation."

    I tried "Retry" and the "What files prevent operation completion" link, but none of these work.

    Any suggestion?
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    do the following:
    * open the folder where GoVirtual is installed, it's usually:
    "C:\Program Files\Paragon Software\GoVirtual"
    * find there "layout.ini" file and open it in Notepad
    * find "Use VSS = on" parameter and change it to "Use VSS = off"
    * find "Use VSS <-> Hotbackup switch = off" parameter and change it to "Use VSS <-> Hotbackup switch = on"
    * save changes
    run P2V Copy again.
     
  3. yesyo

    yesyo Registered Member

    Joined:
    Nov 17, 2010
    Posts:
    2
    Wow it works! Thanks a lot!!
     
  4. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    you are welcome
     
  5. mortmusic

    mortmusic Registered Member

    Joined:
    Dec 1, 2010
    Posts:
    1
    I am having the exact same problem, only on a Win2k pro machine.
    I tried Mech_An's fix, but it didn't help.
    Is there a different flag that needs to be set/unset for win2k?
     
  6. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    As far as I know, Win2k doesn't have VSS at all.

    Is it installed to FAT32 system partition?

    Please try to disable antivirus and stop all running processes except System processes before running P2V copy.
     
Loading...
Thread Status:
Not open for further replies.