"Go to first unread" on mobile site

Discussion in 'Forum Related Discussions' started by J_L, Jun 8, 2017.

  1. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,738
    I use this button when clicking the thread doesn't lead to first unread post (happens when I haven't visited the thread for a long time).

    But it's not available in the mobile site. Can that be changed please? Thanks.
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,252
    Location:
    New England
    What's missing exactly? Do you mean the leading dot in front of thread titles?

    The image attached is from an Android phone, when logged into my account. (Note - dots don't appear if not logged in.) I checked iPhone, and it had the dots, too.

    WSF-Screenshot_20170608-160626.png
     
  3. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,738
    No, see attached desktop screenshot (outlined in red):
     

    Attached Files:

  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,252
    Location:
    New England
    That "Go to First Unread" link simply is set to disappear when the small width phone-sized view is used. The smaller screen requires some things to not be displayed. That happens to be one of the things that is dropped. I've checked all the styles, and they all do it. It's not a setting I set or control.
     
  5. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,738
    OK, no real issue. Thanks for looking into it!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.