gnome classic oversized panel icons

Discussion in 'all things UNIX' started by mattdocs12345, Mar 30, 2014.

Thread Status:
Not open for further replies.
  1. mattdocs12345

    mattdocs12345 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    1,785
    Location:
    US
    How do I make gnome classic panel icons smaller?
     
  2. fblais

    fblais Registered Member

    Joined:
    Jul 31, 2008
    Posts:
    839
    Location:
    Québec, Canada
    Did you try right-clicking them ?
    I think you'll get a Resize option in the menu, and you then drag one of the corners.
    I prefer to disable them altogether.
     
  3. mattdocs12345

    mattdocs12345 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    1,785
    Location:
    US
    I did right click them. No options to resize or way to manually drag corners.

    How did you disable those icons?
     
  4. Kyle1420

    Kyle1420 Registered Member

    Joined:
    May 27, 2008
    Posts:
    479
    Is this gnome or XFCE? Just clarifying...
     
  5. mattdocs12345

    mattdocs12345 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    1,785
    Location:
    US
    gnome classic
     
  6. fblais

    fblais Registered Member

    Joined:
    Jul 31, 2008
    Posts:
    839
    Location:
    Québec, Canada
    gconf-editor
    Keys are in /apps/nautilus/desktop/
    Using Scientific Linux here.
     
  7. mattdocs12345

    mattdocs12345 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    1,785
    Location:
    US
    What are the name of the keys? I went through the entire editor and I couldn't find anything that would remove speaker, bluetooth and power icons.
     
  8. fblais

    fblais Registered Member

    Joined:
    Jul 31, 2008
    Posts:
    839
    Location:
    Québec, Canada
    The keys I see are for basic icons only.
    You're using the Gnome fallback mode with Debian 7?

    Sorry for not being more helpful.
     
  9. mattdocs12345

    mattdocs12345 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    1,785
    Location:
    US
    Well I made some progress. I disabled "power" under plug ins and the icon is gone. Not sure if the entire power is gone thou... lol.
    Thank you for your help. Really, I got more help on this topic in Wilders forum than in Debian forum.
     
  10. mattdocs12345

    mattdocs12345 Registered Member

    Joined:
    Mar 23, 2013
    Posts:
    1,785
    Location:
    US
    Alright im giving up on gnome classic. Debian forum didnt help much. Im going xfce. It has panel set up similar to classic gnome.
     
Loading...
Thread Status:
Not open for further replies.