GMAIL

Discussion in 'other software & services' started by LenC, Feb 1, 2009.

Thread Status:
Not open for further replies.
  1. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    I haven't been able to get into GMAIL all day - using the standard view. When I revert back to classic view, everything is okay.

    Anyone having a similar problem? It's not a big deal - not much difference between the two views. Just curious if anyone else has same problem.
     
  2. Osaban

    Osaban Registered Member

    Joined:
    Apr 11, 2005
    Posts:
    4,215
    I don't know what you mean by standard/classic view, but I've just checked my mail and everything was normal.
     
  3. dw426

    dw426 Registered Member

    Joined:
    Jan 3, 2007
    Posts:
    5,543
    Do you happen to be using/testing the new offline capability? Otherwise I'm not sure about standard/classic either.
     
  4. renegade08

    renegade08 Registered Member

    Joined:
    Aug 26, 2008
    Posts:
    431

    I think that i know what are you talking about.

    Probably you are thinking of that "fancy" look.

    When you try to log in gmail it takes ages, right?

    When go back to simple mode or what's called (i have to check again) everything is functioning normal.

    It's same with Yahoo. Their new view is so slow and not responsive.
    And when you turn back to "old" classic view everything is flying.
     
  5. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,270
    Location:
    England
    Perhaps LenC is talking about the 'load HTML' setting. It's the basic looking one.
     
  6. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    Yep - that's what I'm talking about. I'm back to their classic view and all is okay
     
  7. renegade08

    renegade08 Registered Member

    Joined:
    Aug 26, 2008
    Posts:
    431


    There is Simple HTML (view) and standard or classic view in gmail.

    I have problems too in the past, this is when is used dial-up or slow connection.


    O.K. Glad to hear that everything is functioning. Just use the fast mode.
     
Loading...
Thread Status:
Not open for further replies.