Ghost 2003 Crash - Try TI?

Discussion in 'backup, imaging & disk mgmt' started by incorrect_speeling, Feb 19, 2007.

Thread Status:
Not open for further replies.
  1. incorrect_speeling

    incorrect_speeling Registered Member

    Feb 19, 2007
    I've used Ghost 2003 for several years and have had no previous problems.
    I like the ability to backup and restore partitions in DOS without booting into windows or linux (especially restore).

    Here's my problem:

    I ran Ghost 2003 (in windows) in order to overwrite my windows partition and when the computer restarted in order to run ghost.exe in DOS the computer froze and corrupted the partition table - I had to run the windows xp cd to recover.
    Ghost 2003 had run properly on this computer until now.
    I had just updated the bios (asus A8N-SLI deluxe) - 3 sata hard drives.
    I tried disabling UDMA in the bios and the computer crashed as the same point again.
    I can't seem to get Ghost 2003 to run in DOS from windows - I was able to get ghost running from the floppy - with UDMA disabled.
    Then I ran Ghost from windows again and it crashed again after the computer restarted
    Could it be an issue with the bios.
    I'm going to try a roll back on the bios.

    Anybody have suggestions for Ghost 2003?

    I noticed that when I restarted Windows XP Pro it detected new IDE controllers.

    Should I try TI 10 or TI Workstation?

    Please, help.
  2. dantz

    dantz Registered Member

    Jan 19, 2007
    Last edited: Feb 19, 2007
  3. farmerlee

    farmerlee Registered Member

    Jul 1, 2006
    I use ghost 2003 as well and it just seems to screw up from time to time and i can never figure it out why.

    I don't know if its still available, but acronis had TI 7 available for free. I've been using that and even tho its a bit old it works amazingly well.
  4. Franklin

    Franklin Registered Member

    May 12, 2005
    West Aussie
    Long time Ghost 2003 user here and has worked fine for me with my machines using ide drives.

    Set up a friends pc with a 200 gig sata and just couldn't get ghost to work with it locking up on attempting to create an image.

    I have come across adding the -noide switch and or changing bios sata settings to both or auto but I haven't tried these as yet.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.