Getting Remote Admin working

Discussion in 'Other ESET Home Products' started by jg99, Jan 3, 2007.

Thread Status:
Not open for further replies.
  1. jg99

    jg99 Registered Member

    Joined:
    Jan 3, 2007
    Posts:
    7
    Hi

    I am new to Nod and I am trying to test a working system.

    So far I have installed Control Centre on a W2003 server and set up a mirror on a NetWare 6.5.5 server public area. It seems to work.

    I have installed Remote Administrator on an XP workstation as well as the 2003 server. However, I cannot connect.

    On the server it wants to go to localhost:2223. However, netstat -a does NOT show this port [ ie not shown as listening].

    Not sure what I have missed. Must be something basic??

    Thanks in advance
    John
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Could you check if the RAS service is actually running? Do you get any error when RAC is connecting to RAS?
     
  3. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    Correct RAS license file installed on the main server?
    Double check...bring up control center on the main server, system tools, system setup, setup button, license keys tab....re-import the .lic file if not showing (it often doesn't always show from the install)

    Manually restart the RAS service.
     
  4. jg99

    jg99 Registered Member

    Joined:
    Jan 3, 2007
    Posts:
    7
    Hi Marcos and YeOldStoneCat

    Marcos
    1. NOD32 Kernel Service is the only service running I can find.
    Is this the one or is there another name I should look for?

    2. Error is
    NOD32 Remote Administrator Console
    Error: Connection failed!
    Server: localhost
    Port: 2223

    YeOldStoneCat
    1. Yes the license was out of date. Put in the new evaluation license and it now shows in Control Centre.
    The product now showing is listed as NOD32 Remote Administrator with expiry end January.

    2. rebooted server.
    Attempt to log in to RAS still fails.
    I have tried both the server administrator password and the Control Centre passwords. Same result. No Connection.
    'netstat -a' still does not show port 2223 at all.

    OK
    So I checked the manual again.
    Seems that the install does the console but not the server! Useful for novices!
    Not sure if it was because of the old license or not.
    So I reinstalled and now I have a NOD32 Remote Administrator service running. Also netstat shows ports on 2223 etc.
    And I can connect! But no data shows. Useful...
    So on to the next issue. :D

    Thanks Guys.
     
  5. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    So make sure all clients (including the server itself) are reporting to the remote admin server in the NOD client. It will populate..takes a few minutes.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Try configuring the locally installed NOD32 to connect to RAS via local loopback (localhost / 127.0.0.1)
     
Thread Status:
Not open for further replies.