Geswall Pro and Windows 7 64-bit

Discussion in 'other anti-malware software' started by n8chavez, Oct 30, 2009.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,302
    Location:
    Location Unknown
    I downloaded and installed the latest version of Geswall Pro today on my Windows 7 rig had I had a couple of questions/concerns about it.

    • It seems that Geswall, regardless of settings, cannot install in the Program Files directory. Rather, it installs itself in the x86 Program Files Directory.
    • The gui does not load at startup, but the service appears to
    • I'm not sure it enforces its policies correctly, there are setting for Opera and Explorer.exe that appear not to be followed. Explorer.exe is set up to 'never isolate' but I get the discoloring along with the G symbol associated with every Explorer window. It says that Opera is isolated but there is no evidence of that; things I download from it can be executed without prompt.

    Kinda weird.
     
  2. andyman35

    andyman35 Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    2,336
    I wasn't aware that it even supported 64bit yet.

    The problem with Geswall is that support is,to put it mildly,not the best.You may get an answer over on their forum but probably not alas.
     
  3. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,302
    Location:
    Location Unknown
    Indeed you are correct. According to this page, 64-bit is not supported yet. It's strange that the app would even install since this is not the case.
     
  4. andyman35

    andyman35 Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    2,336
    Yes I'd have expected you to get an error message it's odd that it appears to install at all.
     
Loading...
Thread Status:
Not open for further replies.