Gdata + SpySweeper blocking Outlook?

Discussion in 'other firewalls' started by mgbgt2, Jul 15, 2009.

Thread Status:
Not open for further replies.
  1. mgbgt2

    mgbgt2 Registered Member

    Joined:
    Jul 15, 2009
    Posts:
    1
    I've just installled Gdata Internet Security 2010 and have a previous installation of Webroot Spysweeper 6 and now cannot send or receive Outlook emails.

    I've tracked this down to the SpySweeper email shield, and if I disable this then email is OK.

    Are there any configuration changes I can make to GData so I can still use it with the Spysweeper email shield

    (I was previoulsly using SpySweeper with Kaspersky Internet Security without any problems)
     
  2. mevcit

    mevcit Registered Member

    Joined:
    Oct 30, 2008
    Posts:
    58
    Location:
    İstanbul, T?rkiye
    G DATA IS already has email protection and antispam modules. You should disable the email protection module then i think. But i don't know if the antispam module will cause a confliction problem as well. Try it yourself. ;)
     
  3. the Tester

    the Tester Registered Member

    Joined:
    Jul 28, 2002
    Posts:
    2,854
    Location:
    The Gateway to the Blue Hills,WI.
    I agree with mevcit.
    I would disable the email shield in SpySweeper and use the email shield in Gdata instead.
     
  4. mevcit

    mevcit Registered Member

    Joined:
    Oct 30, 2008
    Posts:
    58
    Location:
    İstanbul, T?rkiye
    I meant the email protection of G DATA by "You should disable the email protection module" as mgbgt2 wants to keep the email shield of SpySweeper active. But disabling the email protection of G DATA may not be sufficient to prevent conflictions. Therefore i stated that the antispam module of G DATA may cause a confliction with SpySweeper or not. And s/he can see this by trying the antispam module and SpySweeper shield together. I think it wasn't clear enough in my previous message. :D

    However, I also would use the G DATA email protection and antispam modules instead. :)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.