gamer mode problem

Discussion in 'ESET NOD32 Antivirus' started by maxima423, May 9, 2012.

Thread Status:
Not open for further replies.
  1. maxima423

    maxima423 Registered Member

    Joined:
    May 9, 2012
    Posts:
    1
    Location:
    united states of america
    okay, so i enabled gamer mode, but for some reason, it keeps disabling itself and i get this tremendous lag and the reason is that ESET gamer mode keeps randomly disabling, how do i permanently enable it? i saw numerous vids and followed instructions and it still keeps happening.

    please help
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    Have you tried disabling the setting to "start" gamer mode automatically? This should also have the opposite effect, not allowing the program to disable gamer mode before you're ready.

    1. Open the main program window by double-clicking the ESET icon in your Windows notification area or by clicking Start All Programs ESET > ESET > Smart Security or ESET NOD32 Antivirus.

    2. Press the F5 key on your keyboard to access the Advanced setup tree.

    3. Click the + sign next to User Interface to expand it.

    4. Click Gamer Mode.

    5. Deselect the check box next to Enable Gamer mode when running applications in full-screen mode automatically.

    6. sssssssssssssssssssssssClick OK to confirm the changes and return to the main program window.
     
Thread Status:
Not open for further replies.