Gamer mode enabling itself

Discussion in 'ESET Smart Security' started by The Seeker, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. The Seeker

    The Seeker Registered Member

    Joined:
    Oct 24, 2005
    Posts:
    1,100
    Location:
    Adelaide
    Using ESS 5.0.95.0, I'm having a problem in that Gamer mode keeps enabling itself. I'm only aware of this because ESS warns me by changing the system tray icon orange with an exclamation mark.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    That could be because of a dynamic background with Aero enabled. Try disabling automatic switching to Gamer mode when an application running in full-screen mode is detected.
     
  3. The Seeker

    The Seeker Registered Member

    Joined:
    Oct 24, 2005
    Posts:
    1,100
    Location:
    Adelaide
    Cheers Marcos. I've done as you suggested so will report back to let you know whether it works or not (although I suspect it will).
     
  4. The Seeker

    The Seeker Registered Member

    Joined:
    Oct 24, 2005
    Posts:
    1,100
    Location:
    Adelaide
    This seems to have sorted the problem. Thanks again Marcos.
     
  5. Temp Member

    Temp Member Registered Member

    Joined:
    Mar 28, 2009
    Posts:
    263
    Location:
    Glasgow
    Game Mode has never worked and I would have thought it would be fixed in this build!

    My background is not dynamic and Aero has been used in last 2 Window OS's so it really needs to work!

    Is the GUI size bug fixed in this build?
     
    Last edited: Dec 8, 2011
  6. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    for me this build fixed the gui issue though they didnt say it was fixed i have yet to see it with the new build. as checked so far on 5 systems that constantly had the issue
     
Thread Status:
Not open for further replies.