FRUSTRATED

Discussion in 'Acronis Disk Director Suite' started by Garden42, Feb 6, 2006.

Thread Status:
Not open for further replies.
  1. Garden42

    Garden42 Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    2
    Hi Hope someone can help.
    My problem is this, I have Xp Pro two logical drives
    drive 1 = C
    Drive 2 = D & E

    All was well until I installed my Disk Editor, now every time I restart I have to recover drive E. Windows sees the drive in explorer and Computer manager but not under system restore. This I presume is something very simple, but its starting to become frustrating to the point where I uninstall D E and forget it.

    any help appreciated.
    Gazo_O
     
  2. Garden42

    Garden42 Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    2
    Re: FRUSTRATED/missing drive on reboot

    Okay, no panic, I have fixed this.
    Dont know why it was doing what it did, but after I uninstalled, then had to reinstall to recover lost drive; because XP "Lost" it, then performed a reboot and this time it is still there.

    mmmm, dont know, lost hairs though.....:)
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Garden42,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    I'm glad to hear that your issue has been solved.

    If you have any further questions please feel free to ask.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.