Freezing

Discussion in 'Prevx Releases' started by CloneRanger, Aug 25, 2012.

Thread Status:
Not open for further replies.
  1. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    Hi, with WSA Essentials v8.0.1.193 whenever a try to install a new App, security or otherwise, WSA very annoyingly completely brings my XP/SP2 comp to to halt. This happens on or offline. I end up after about 3 mins or more, needing to do a HARD reboot !

    Is this known problem with this version ?

    Will the latest version cure this ?

    TIA
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Why haven't you updated to v8.0.1.231? Allot of fixes and enhancements since .193 http://www.webroot.com/En_US/support-consumer-release-notes.html

    TH
     
    Last edited: Aug 25, 2012
  3. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    Hi TH. That doesn't answer my question about ALL the freezing i've been experiencing. Either i'm the only one, or others have too ?

    This is what i get when right clicking on the WSA tray icon

    up.gif

    So what's up with the UP ?
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    OK here is the download link you can either do a clean install by uninstalling WSA reboot and install the new version and make sure you save your Key Code or you can download and install over top and reboot even though it does not ask you to! http://anywhere.webrootcloudav.com/zerol/wsainstall.exe ;)

    TH
     
    Last edited: Aug 25, 2012
  5. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    @ TH

    It updated in less than 10 secs :eek: Gotta be the fastest update of any such App ever :thumb:

    Tested it on a few things, & so far the freezing hasn't occurred ! So there MUST have been problems with the other version, including the inbuilt updater obviously being in error too :(

    I'll let you know if i discover any issues with it.
     
  6. Jeroen1000

    Jeroen1000 Registered Member

    Joined:
    Aug 18, 2008
    Posts:
    162
    Hi CloneRanger,

    This is (likely) because of the firewall. It is a long standing issue. I can't even remember how long ago I reported it. If you would like to test whether it is truly gone, that would be appreciated (I have a thread where I keep track of a handful of annoying issues).

    Could you set the firewall to maximum security? That would be "Warn if any process connects to the internet unless explicitly allowed".

    You should then remove applications trusted by the firewall and subsequently open them to check the time it takes for the firewall dialogue to pop up. It should be nearly instantaneous.

    To remove applications you need to click the link "View Network Application" on the firewall screen. There you can right click to remove entries. Anything you use daily are good candidates, like Firefox and any applications that can check for updates on the internet.
     
  7. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    I wasn't aware of that, so Thanks for the info :thumb: As you can see, surprisingly i received NO info about this when i asked above, from Anyone else ??

    It's already set like that, & was in the previous version. Same for my real FW ZoneAlarm, as i don't appreciate things connecting out, unless i allow them ;)

    The freezing problem "appears" to be resolved with this version on my comp now !

    Regards
     
  8. Jeroen1000

    Jeroen1000 Registered Member

    Joined:
    Aug 18, 2008
    Posts:
    162
    Yes, bit strange as I made a few topics about it already:). Including 1 I update on occasion. It only seems to affect Windows XP. I'll be testing it on my systems when I get a chance. You got my hopes up lol.
     
Thread Status:
Not open for further replies.