Forwarding in Thunderbird

Discussion in 'other software & services' started by Shankle, Oct 4, 2012.

Thread Status:
Not open for further replies.
  1. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    Running Windows 7 Pro 32-bit.
    Only way I can get Thunderbird to forward a message
    is by sending it to DRAFTS. It then sends the message
    as an attachment. Thjis is not good. This is especially
    true if the email contains inline pictures.
    Is there a setting to allow Thunderbird to forward
    messages normally?

    Thanks for any help or directions as to where to go
    to do some research. I called a web site advertising
    help for Thunderbird and was referred to a so called
    Guru that told me everything wrong about my computer
    but nothing about the Thunderbird problem. This was
    a scam tactic and I hung up.
     
  2. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    Did you look into Preferences ?

    Tbird fwd.png
     
  3. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    Thank you Ocky for responding.

    Yes I already did what you suggested.
    That did not solve the forward messaging.
    It sends them as an attachment.
    This is not good as most people don't open
    attachments for good reasons.
    You should be able to forward a message and
    have it not be an attachment.
     
  4. newbino

    newbino Registered Member

    Joined:
    Aug 13, 2007
    Posts:
    377
    Have you tried both via the Menu (Message>Forward) as well as the keyboard command (CTL+L)? I know it sounds silly, but some time ago I had a similar (not forwarding) problem, and whereas one approach worked, the other did not.

    You can try here and here

    good luck!
     
    Last edited: Oct 4, 2012
  5. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Just to verify that your config. file is not at odds with the GUI Preferences setting already flagged by Ocky:

    Tools > Options > Advanced > Config Editor > say 'yes' to prompt > type 'forw' and make sure the following is there;

    mail.forward_message_mode default integer 2

    Worth a check!

    philby
     
  6. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    To Newbino,
    Thanks for the references. Change settings to text did the trick.

    To Philby,
    The settings were already as you suggested

    There is another possibility but it is very cumbersome:
    tools/options/composition/configure text format behavior
    Click "Send Options". 10,000 addresses would have to be entered
    here to make it work. If no addresses are entered then it reverts
    back to HTML.
     
  7. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  8. 0strodamus

    0strodamus Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    1,047
    Location:
    United Surveillance States
    I would also suggest that you try disabling all of your extensions. I've seen some strange behavior in Thunderbird over the years that was caused by an extension.
     
Loading...
Thread Status:
Not open for further replies.