FlyFF Please Check The Network

Discussion in 'ESET Smart Security' started by rottenz, Oct 7, 2010.

Thread Status:
Not open for further replies.
  1. rottenz

    rottenz Registered Member

    Joined:
    Oct 7, 2010
    Posts:
    5
    Hi all,
    I have an issue with the game FlyFF and NOD32. We are ALOT with that problem. I already played FLYFF with NOD32 on Windows Vista and it was fine.

    Now i installed Windows 7, and we are alot to get the error "Please Check The Network" when we try to connect on the server and we all have Windows 7 + NOD32 so i might think it was an NOD32 error ?

    Here's the link to see we all have the same issue (with picture)
    FlyFF Forum Link

    So i just want to know if it's an NOD32 issue or not. Some friends can connect (Without NOD32 Anti-virus, and somes cannot (With NOD32).

    *I prefer to post here cuz Flyff take so much time to reply*

    Thanks
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does it work with the firewall disabled?
     
  3. rottenz

    rottenz Registered Member

    Joined:
    Oct 7, 2010
    Posts:
    5
    Thanks for the repply,

    Nope, My Firewall is disable. And if i turn it on, I have the same problem :/
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Can you narrow it down by disabling self-defense and anti-stealth and restarting the computer? Should the problem persist, try renaming the driver C:\Windows\System32\drivers\epfwwfp.sys in safe mode.
     
  5. rottenz

    rottenz Registered Member

    Joined:
    Oct 7, 2010
    Posts:
    5
    Hey Marcos,

    I have "uncheck" the Anti-Stealth and it didn't work. (Self-defense was already Un-check)

    I have started my Windows in safe mode and rename the epfwwfp.sys and now i can connet in Flyff without problem.

    BUT, my NOD32 is now desactivated. Is it normal?

    http://img819.imageshack.us/img819/6073/sanstitredh.png
     
    Last edited: Oct 8, 2010
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Ok, so there's some interference with the game occuring at the Windows Filtering Platform level. Rename the driver back to its original name and boot Windows in normal mode. Open the main setup, navigate to Protocol filtering -> Excluded applications and select the game's executable in the list. Let me know if that helps and the game can connect fine then.
     
  7. rottenz

    rottenz Registered Member

    Joined:
    Oct 7, 2010
    Posts:
    5
    Ok, i've booted with Safe mode, i rename it in "epfwwfp.sys" ( http://img291.imageshack.us/img291/364/sanstitreoh.png ) and i rebooted in Normal mode. My NOD32 keep saying: Maximum protection is not ensured. So, i goes in the Excluded Applications and i can't add anything it's all "gray/grey" sorry i don't know if it's a E or a A lol"


    I show you the "Mamimum Protection is not ensured + the Excluded Applications
    http://img839.imageshack.us/img839/5701/sanstitrepq.png

    So, i've tryed to connect in FlyFF and it's working great even if i renamed it. Weird!
     
    Last edited: Oct 10, 2010
Thread Status:
Not open for further replies.