Floppy drive error msg when shuting down computer

Discussion in 'NOD32 version 2 Forum' started by stian999, Oct 8, 2004.

Thread Status:
Not open for further replies.
  1. stian999

    stian999 Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    2
    Hi all

    I just tried NOD32 earlier this week and purchased it yesterday. I find it to excellent. But I have encountered one problem since I uninstalled AVG and installed NOD32.
    When I shut down my computer i get this error msg:
    Windows - Drive Not Ready

    The drive is not ready for use; its door may be open. Please check drive A: and make sure that a disk is inserted and that the drive door is closed.

    No matter what button i push(retry, cancel, quit) the message reapear and i have to push the power button to shut down my computer.
    I do not have a floppy drive installed on my comp(as you dont need one on modern comps). I got this message after I installed the trial version of NOD32 and I still get it after I have uninstalled the trial version and installed the full version.
    Do anyone else have this problem? Is there an option hidden somewhere in NOD32 that might solve my problem?

    Plz someone help :)
    I really like NOD32 and dont want to uninstall it, cause this is an annoying problem for me.
     
  2. Phil_S

    Phil_S Registered Member

    Joined:
    Nov 13, 2003
    Posts:
    152
    Location:
    UK
    Not sure if this is the answer, but have you tried de-selecting the Diskette tick-box in the AMON/Setup/Detection tab?
     
  3. stian999

    stian999 Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    2
    bahhh... i missed that option :D
    havent tested yet but i think that might do the trick.. thanx :)

    /me hides in shame for not seeing that!!
     
  4. jjh76

    jjh76 Guest

    yeh i have the same problem. i dont have an A drive yet it says it cant access it. ive fixed this by unchecking the scan boot sectors when shutdown option, and now i dont get the error message, although when other applications start up eg. SIS sandra, which scans boot sectors i get the same error message as before.

    anyone have any other ideas?
     
  5. jjh76

    jjh76 Guest

    ok ive just found a solution for those like me who get this message and who dont have floppy drives, it was a simple matter of going into the device manager > floppy disk drives> then disabling the floppy disk drive.
     
Thread Status:
Not open for further replies.