Flash drive always opens pictures in "Filmstrip" view

Discussion in 'other software & services' started by allizomeniz, Mar 26, 2012.

Thread Status:
Not open for further replies.
  1. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    I've got a USB flash drive with some pictures on it and whenever I open that folder with Windows XP it opens in the Windows Picture and Fax Viewer in "Filmstrip" view. If I change the Views setting, it reverts back to Filmstrip view every time I reopen the folder. I've tried FAT32 and NTFS formats and does it in both.

    It doesn't do it if I open the same folder from the hard drive, it opens as a regular folder and remembers my view settings. So it must have something to do with the flash drive. Anyone know why it could be doing this or how to change it? Thanks. :)
     
  2. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Hello

    What happens if you right click the relevant folder on the flash drive, select properties, click the 'Customise' tab and change 'Use this folder type as a template' to something other than 'Photo Album' or 'Pictures'?

    Does this stop the automatic filmstrip view?

    philby
     
  3. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    Hey philby. I thought of that but there's no option for it. I don't if it's because it's XP or what. I did find a solution though. It was in Folder Options>General>Use Windows Classic Folders. That doesn't explain why it did it on the flash drive but not the hard drive, but at least it's working like I want it. :D
     
  4. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Glad you got it sorted!
     
  5. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    Oy, spoke too soon. When you use classic folders you loose the sidebar with all the cool links. If anyone has an answer I'm ready to hear it, but I think is becoming more trouble than it's worth. :D
     
  6. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    If the 'Use this folder type as a template' option isn't there under Properties > Customise, then there's a somewhat arduous way of setting the folder type for an individual folder on XP at Kelly's Corner, here.

    You need Regmon and some perseverance...

    philby
     
  7. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    Thanks a lot philby. With Regmon I was able to track the registry key associated with the folder, but it's a DUIBag and is different from the regular Bags described in the article. Probably cuz it's the flash drive. I tried a few things but I don't think it can be changed. God, grant me the serenity... :)
     
  8. tgell

    tgell Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    1,073
    Does this work?

    Go to the folder with the filmstrip view on your flash drive in explorer. Change the View to what you want. In the menu bar, select Tools>folder options. Then under the view tab press apply to all folders. Also, is "Remember each folders view settings" checked?
     
  9. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    Hey tgell. That's a good idea. I tried it but that option was already checked. It's a mystery wrapped in a riddle. o_O
     
  10. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    Oh wait, I didn't read your post carefully enough. The first suggestion did work, but it also changes every folder on the computer to Thumbnails view. I really only want Thumbs for the picture folder.
     
  11. tgell

    tgell Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    1,073
    If you change all of the folders to what you want, then change the folder with the pictures to thumbnails, does it remember then or does it go back to filmstrip.
     
  12. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    Whatever you set "Apply to all folders" on, it defaults back to that for all folders. So I can change them all to Icons for example, then change the pictures folder to Thumbs, but it doesn't stick. It defaults back to Icons when I reopen.
     
  13. tgell

    tgell Registered Member

    Joined:
    Nov 12, 2004
    Posts:
    1,073
    Try deleting the thumbs.db file (you will have to show hidden files) in the folder that has the pictures. Then set the folder to what you want. Does it stick.

    Edit: you may also want to try the Reset Folder Button under the view tab.

    Edit: I found this that might help. References a tweak to increase the size of Folder View to 8000.

    http://www.pcreview.co.uk/forums/folder-view-settings-dont-stick-t605529.html
     
    Last edited: Mar 27, 2012
  14. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    901
    I found that if I set the USB folders to Thumbs, then apply to all folders, I can then change the folders on the hard drive back to what I want and they stick. But the folders on the USB drive all default back to Thumbs. This isn't ideal but I think it's about as good as I'm gonna get. At least those annoying filmstrip's are gone. Thanks philby and tgell, appreciate it. :)
     
Loading...
Thread Status:
Not open for further replies.