Flash 7 support coming?

Discussion in 'SpywareBlaster & Other Forum' started by uclajd, Jan 13, 2005.

Thread Status:
Not open for further replies.
  1. uclajd

    uclajd Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    5
    I am getting spammed by Flash 7 ads. Are you guys working to include Flash 7 support?

    TIA - great product. :D
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What Flash 7 support are you referring to ?

    At the moment....SpywareBlasters(SB) Internet Explorer Tools\Flash Killer feature works with versions 4-6 and version 7....even tho the program only mentions 4-6.

    Recent thread concerning SB's Flash Killer and ver. 7---> Macromedia Flash
     
  3. uclajd

    uclajd Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    5
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Would you mind supplying a link to that page and what browser are you seeing that with ?
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    I just tested on the site in the photo you attached, and the block is working here on Windows XP SP2.

    Have you tried closing all Internet Explorer windows after checking that box? (If that doesn't work, could you try rebooting, with that block checked, just to verify whether that fixes it?)

    Also, what version of Windows are you running?

    Thanks,

    -Javacool
     
  6. uclajd

    uclajd Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    5
    www.hardocp.com

    LOL, the Flash kill box has been checked for months. :D Worked fine until those pesky Flash 7 ads came out.

    XP Home, SP2.

    Maybe I need to pull Flash from my system, then I wouldn't get the install prompt, but it would be nice to have the option of running Flash since some dopey sites require it to navigate.
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Having just tested that site with both 98 and 2K machines....I'll have to defer this problem to those that can help you with your XP SP2 problem....since SpywareBlaster Flash killer works on those systems in blocking those Flash objects(version 7.0 r19)
     
  8. uclajd

    uclajd Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    5
    Thanks for checking. Maybe it is a SP2-specific. First "bug" I have found with SP2. :doubt:
     
Thread Status:
Not open for further replies.