First day with lns

Discussion in 'LnS English Forum' started by taxgest, Dec 16, 2005.

Thread Status:
Not open for further replies.
  1. taxgest

    taxgest Registered Member

    Joined:
    Dec 16, 2005
    Posts:
    3
    After installing lns, I can´t connect to the internet.
    I use a adsl modem.
    Can someone help me:'(
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    Welcome to the forums taxgest.

    Have you seen the faq? It mentions your problem.
     
  3. Marine06

    Marine06 Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    17
    Also, look at the log files to see what packets are being blocked [but i'm sure that is covered in the faq ;) ]
     
  4. taxgest

    taxgest Registered Member

    Joined:
    Dec 16, 2005
    Posts:
    3
    Hello.
    After installing lns, and when I try to connect to internet, I get the message that the modem is not working properly.
    I have seen, the faq's section, but I coud not find the correct answer.
    Could you point me what rule to importo_O

    Thank You.
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,770
    Location:
    Texas
    Blackspear put together a installation procedure for LnS here in this forum. Take a look.
     
  6. TonyW

    TonyW Registered Member

    Joined:
    Oct 12, 2005
    Posts:
    2,634
    Location:
    UK
    And very nicely put together it is too.
     
Thread Status:
Not open for further replies.