Firewall will not install

Discussion in 'other firewalls' started by lynchknot, Nov 10, 2004.

Thread Status:
Not open for further replies.
  1. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    .....for me that is. I want a fresh install, not an update.
    I have tried"

    1. over the top
    2. uninstalling 369
    3. safe mode
    4 normal mode with startups disabled
    5. one million reboots - ok not that many

    I have performed 3 system restores as a result of this. Why is it that some seem to have problems with Outpost's install?

    This is the result of every single attempt:

    http://img62.exs.cx/img62/8162/out2.jpg


    ****************edit*************

    I removed Outpost again - there is nothing listed in services. I still receive the same message. It seems Outpost lacks a decent install method.




    *************edit*****************

    Problem solved - somthing called "unistop...." in "startups" was preventing installation.
     
    Last edited: Nov 10, 2004
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.