Firewall rules

Discussion in 'ESET Smart Security' started by jbcbussoft, Aug 13, 2012.

Thread Status:
Not open for further replies.
  1. jbcbussoft

    jbcbussoft Registered Member

    Joined:
    Oct 18, 2009
    Posts:
    5
    We are running a program called "Sage 100 Fund Accounting". We have 4 computers on the workgroup. This is the only box running ESET. the version is Smart Security 5.2.9.1. I was getting an error on one of the workstations and after calling support discovered a change needed to be made in the ESET firewall. The instructions they had were for the Windows Firewall. I am to allow "Remote Service Management". What is the equivalent change I should make in Smart Security?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    did you try the following?
    http://kb.sagesoftwareonline.com/app/answers/detail/a_id/23075/~/error%3A-%22could-not-connect.-the-act!-application-is-not-running%22
     
  3. jbcbussoft

    jbcbussoft Registered Member

    Joined:
    Oct 18, 2009
    Posts:
    5
    No I am not being able to connect to sql that is on the ESET pc. This looks promising:
    "Click Personal Firewall and select IDS and Advanced Options. In the Allowed Services section, verify that all services are selected and click OK."
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    also try
    http://kb.sagesoftwareonline.com/app/answers/detail/a_id/25128/~/how-to-add-act!-by-sage-and-the-act7-sql-server%E2%AE-instance-to-eset-smart
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    The easiest way would be to switch to learning mode for a while until all necessary rules are created automatically. Should you still experinence connection issues, enable logging of blocked connections in the IDS setup which will give you more details about the rule blocking the connection.
     
Thread Status:
Not open for further replies.