Firewall Cutting Off All Downloads Version 5.0.95

Discussion in 'ESET Smart Security' started by Nobody2, Jan 1, 2012.

Thread Status:
Not open for further replies.
  1. Nobody2

    Nobody2 Registered Member

    Joined:
    Jan 1, 2012
    Posts:
    8
    Location:
    USA
    I installed ESS 5.0.94 and it worked great. Then after about 2 hours after install the firewall started cutting off all downloads. I tried downloading from 3 different sites to make sure it was not a problem with the site itself. Every download I try gets the same result. It downloads about 50% of the file and then a message pops up saying

    file could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

    I then disable the firewall and all the same downloads complete without a problem. I updated to 5.0.95 hoping that it would fix it but it didn't.
     
  2. cupez80

    cupez80 Registered Member

    Joined:
    Jun 28, 2005
    Posts:
    605
    Location:
    Surabaya Indonesia
    i used 5.0.95 but never have such problem at all. could you give the link to test ?
    and try to see ESET firewall log.
     
  3. Nobody2

    Nobody2 Registered Member

    Joined:
    Jan 1, 2012
    Posts:
    8
    Location:
    USA
    It happens with any download on any site with the firewall enabled. In other words I cannot downloading is 100% impossible with the firewall turned on. But if you want to try here are 2 of the links:

    -http://www.logitech.com/pub/techsupport/mouse/setpoint632_x64.exe-

    http://jdownloader.org/afterdownload

    Also one of the first things I tried to check were the logs but they are empty except for three lines confirming updates were done.

    1/1/2012 3:44:54 AM ESET Kernel Virus signature database successfully updated to version 6758 (20120101).
    1/1/2012 1:14:51 AM ESET Kernel Virus signature database successfully updated to version 6757 (20111231).
    12/31/2011 9:22:24 PM ESET Kernel The program modules have been updated.
     
  4. Nobody2

    Nobody2 Registered Member

    Joined:
    Jan 1, 2012
    Posts:
    8
    Location:
    USA
    Ok...I fixed it. Even though the Windows firewall was turned off the service was still started and running. I stopped the service and then set it from automatic to disabled and now everything is good.
     
  5. terradon

    terradon Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    78
    I just scanned my services and Windows Firewall was started and the startup type was automatic. Similarly, Action Center shows Windows Firewall as off. No wonder I've been having unexpected hangs! The first thing I looked for was to make sure that Windows Firewall was off. I never expected to have to dig into the services and disable it there, too. Thanks for posting!
     
Thread Status:
Not open for further replies.