Firewall blocks my internet connection!!

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by maramarice, May 27, 2011.

Thread Status:
Not open for further replies.
  1. maramarice

    maramarice Registered Member

    Joined:
    May 26, 2011
    Posts:
    2
    Eset Smart Security Beta 5 blocks my internet connection. After I turn off the firewall everything comes to normal, but I don't wanna use the PC without firewall because Windows firewall is off also. Any help?
     
  2. Hope this helps;

    Firewall - Switching the Personal firewall to Learning mode makes the network unavailable and disables launching applications in Windows Vista and Windows 7.

    Issue Description: While the network connection is re-enabled (previously disabled) and firewall was set from Automatic mode to Learning mode, there is no network connection within any web browser.

    Solution: Switch your firewall to Automatic mode and restart your operating system.

    http://kb.eset.com/esetkb/index?page=content&id=SOLN2738
     
  3. maramarice

    maramarice Registered Member

    Joined:
    May 26, 2011
    Posts:
    2
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    We'd need to get 2 logs from Wireshark with the network communication captured; one with fw disabled when Internet connectivity works and the other with fw enabled when the TCP flood attack is detected and connections blocked. It's either a problem with your router that generates this kind of attack and thus further communication is blocked or it's a sort of false attack detection (less likely). When you have the logs ready, let me know and I'll provide you with further instructions. As a workaround, go to the Zone setup and add the IP address 192.168.178.1 to the "Addresses excluded from active protection (IDS)" list.
     
Thread Status:
Not open for further replies.