Firewall and Vypress Chat!

Discussion in 'ESET Smart Security v4 Beta Forum' started by Novicex, Feb 18, 2009.

Thread Status:
Not open for further replies.
  1. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
    I'll be short, i have the problem of creating the set of rules for the Vypress Chat, i already tried it in different modes, other people can't write to me, possibly, somebody know how fix it:doubt:
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    So if you turn the firewall off, other people are able to contact you via VC? In such case, I'd suggest enabling logging of all blocked connections in the IDS section of the firewall setup, reproduce the problem and eventually check the firewall log for details about the rule that blocked the connection.
     
  3. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
    "So if you turn the firewall off, other people are able to contact you via VC?" -YES! And i allow everything that this chat is require to be open, port 8167 and broadcast too in all directions. There is no problem with other applications and chats, only with this one(best one). If i write to anybody, they can write to me for some time, while connection is active, so when im wake from DND or AWAY, they can't.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Then the question is what's actually logged in the firewall log if you enable logging blocked connections.
     
  5. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
    2/19/2009 3:56:40 PM No application listening on the port 192.168.1.35:50911 192.168.1.117:8167 TCP


    Logged when is the one(35)was trying write to me(117) and no communication.Port 50911~ (i did not see such number of port in rule editor )
     
    Last edited: Feb 19, 2009
  6. MasterTB

    MasterTB Registered Member

    Joined:
    Jun 19, 2007
    Posts:
    547
    Location:
    Paran?, Argentina
    I know you say you have tried in different modes but can you confirm you have tried in automatic?
    Do this, set ESS to automatic mode with rules, open the chat program and go to the connections view on ESS, if the program works you'll see the port and protocols used by it, take note, create the proper rules and then try interactive.
    I do this whenever I have a problem and it always works.
     
  7. Novicex

    Novicex Registered Member

    Joined:
    Jan 21, 2009
    Posts:
    72
    Did't work, but thanks, i'll try other chat, maybe this is specifics of my system:doubt:
     
Thread Status:
Not open for further replies.