Firefox no pictures at ebay

Discussion in 'other software & services' started by JerryM, Apr 4, 2005.

Thread Status:
Not open for further replies.
  1. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,296
    When I visit ebay using Firefox, there are no pictures displayed. I can't seem to find the key to making them show.
    I also only h ave red X where this window says to Close Current Tag, and Close All Tags.

    If I remember it may have something to do with HTTP, but I am not sure.
    Help.

    Thanks,
    Jerry
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,330
    Location:
    Texas
    Did you check to see if "load all images" was checked under tools on the FF menu?
    Make sure "for the originating website" is unchecked.
     

    Attached Files:

  3. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,296
    Ron,
    That was the problem.

    I remember checking "for the originating web site." I am in the slow group. o_O

    Thanks for the help, as always.

    Jerry
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,330
    Location:
    Texas
    Nothing natural about computing Jerry. Happens to all of us. :)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.