FireFox Flash problem

Discussion in 'other software & services' started by Capp, Jan 3, 2006.

Thread Status:
Not open for further replies.
  1. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Hey Guys,
    I have the latest version of FireFox (1.5) installed.

    I cannot get any flash material to play. I just shows the "you need macromedia flash version 5 or higher" message. I download it, install it and get the same message. I even checked my plug-ins and it shows to be there. The only extensions I have are: DOM Inspector, Talkback, Adblock, TabBrowsing, and Disable targets for downloads.

    I haven't been able to see flash animations for quite some time, even before I updated to v1.5.

    Any suggestions?

    Thanks :)
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,779
    Location:
    Texas
    Found this Capp.
     
  3. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    That fixed it.

    Thanks Ron :)
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,779
    Location:
    Texas
    Por nada. :D
     
Loading...
Thread Status:
Not open for further replies.