Firefox - Disabling animations in web pages?

Discussion in 'other software & services' started by luciddream, Dec 29, 2008.

Thread Status:
Not open for further replies.
  1. luciddream

    luciddream Registered Member

    Joined:
    Mar 22, 2007
    Posts:
    2,545
    Can you do it, and if so, how? I don't see any options for doing so.

    With IE you can do it through:

    Internet Options
    > Advanced Tab
    > Multimedia
    - then unchecking the box that says "Play animations in web pages"

    The only way I can think to do it would be to import my IE internet options into Firefox, but I don't want to do that because everything is vastly different between my two browsers. I'm thinking there has to be a simple way to do this, but I just can't find it.

    I appreciate the help. Merry Christmas, and Happy New Year esteemed Wilders members!
     
  2. ambient_88

    ambient_88 Registered Member

    Joined:
    Jun 23, 2008
    Posts:
    854
    Try this:

    1) Open the config options (about:config)

    2) Type "animation"

    3) Set it to "none"

    4) Restart browser

    Every time you visit a website that has embedded animated GIFs, you'll only see the first frame.
     
  3. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,097
    Location:
    Mountaineer Country
    If you want to do it manually on "noisy" pages, try hitting ESC. :thumb:
     
  4. Miyasashi

    Miyasashi Registered Member

    Joined:
    Dec 10, 2008
    Posts:
    62
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.