Firefox disables all my extension & says they are no longer compatible!!

Discussion in 'other software & services' started by Cutting_Edgetech, May 3, 2019.

Thread Status:
Not open for further replies.
  1. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    5,536
    Location:
    USA
    I launched Firefox 66.0.3 on Fedora 29 today, and Firefox disabled all my extensions. I received a message stating that Firefox no longer supports them. I had Ublock Origin, Privacy Possum, Canvas Blocker, and Plain Text extension installed. They have all been disabled by Firefox now.
     
  2. Azure Phoenix

    Azure Phoenix Registered Member

    Joined:
    Nov 22, 2014
    Posts:
    977
  3. JRViejo

    JRViejo Super Moderator

    Joined:
    Jul 9, 2008
    Posts:
    37,336
    Location:
    U.S.A.
    Let's Continue the Conversation in That Thread. Thanks!
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.