firefox 1.5 help?

Discussion in 'other anti-malware software' started by chaos16, Nov 30, 2005.

Thread Status:
Not open for further replies.
  1. chaos16

    chaos16 Registered Member

    Joined:
    Feb 14, 2005
    Posts:
    1,004
    i have to uninstall my firefox 1.07 and then install firefox 1.5? right?
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,779
    Location:
    Texas
    You can install over 1.07 or you can uninstall 1.07 and install 1.5.
     
  3. G1111

    G1111 Registered Member

    Joined:
    May 11, 2005
    Posts:
    2,127
    Location:
    USA
    Did an uninstall of 1.0.7 (windows control panel) and reinstall of 1.5 with no problems. My old settings were preserved as well as my favorite sites. Spoofstick was no longer functional in the new version and I could not download Netcraft Toolbar as my old settings were set to prevent downloads and I haven't found a new setting that enables them.
     
  4. bch

    bch Registered Member

    Joined:
    Oct 3, 2004
    Posts:
    122
    Location:
    Rochdale, UK
    G1111

    Type about:config in the address bar. Scroll down to xpinstall.enabled. Double click it to change the value from false to true.
     
  5. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,097
    Hi G1111,

    Well, it looks like I have xpinstall.enabled set to true by default - anyway, in version 1.0.7 of Firefox, I too used both Netcraft Toolbar and SpoofStick. I also did an uninstall of 1.0.7 using Add/Remove, and then installed version 1.5 of Firefox.

    When I pull-down the Tools>Extensions selection, although both SpoofStick and Netcraft Toolbar are grayed out with a message stating: Disabled - not compatible with Firefox 1.5, despite the incompatibility, both appear to working Ok. Maybe its just a niggle in the display of Tools>Extensionso_O?

    SpoofStick is now displaying 'wilderssecurity.com' as I write this, and the About for Netcraft Toolbar works fine. I have only tried one of the Services pull-downs for Netcraft Toolbar, and that took me to Audited by Netcraft webpage (its the very first selection for Services>Security).

    -- Tom
     
  6. G1111

    G1111 Registered Member

    Joined:
    May 11, 2005
    Posts:
    2,127
    Location:
    USA
    Thanks Tom - I dumped spoofstick after the incompatiblity warning when I installed FF 1.5. I have used Netcraft with IE6 but didn't like the fact that it tended to freeze on boot-up trying to connect with its server for updates. I use FraudEliminator with IE6 now and like it. I do get false positives with Fraud Eliminator, but it gives the option to not question it in the future (It flagged Kaspersky as suspicious). Not using anything at the moment with FF 1.5. I only want something that compares the address (I don't care about the security ratings). Maybe I'll try reloading SpoofStick.
     
  7. G1111

    G1111 Registered Member

    Joined:
    May 11, 2005
    Posts:
    2,127
    Location:
    USA
    Thnaks for the tip I'll do that (when I download). I normally like it so Mozilla can't download anything.
     
Loading...
Thread Status:
Not open for further replies.