Final Fantasy 14 11023 unable to access server for version check

Discussion in 'ESET NOD32 Antivirus' started by vinfang, Mar 24, 2012.

Thread Status:
Not open for further replies.
  1. vinfang

    vinfang Registered Member

    Joined:
    Sep 21, 2008
    Posts:
    1
    I'm getting this error when I'm trying to update final fantasy 14

    11023 unable to access server for version check

    One of the google searches pointed to the fact if ESET's Setup -> Advanced Setup -> Web and Email -> HTTP/HTTPS -> Enable HTTP Checking is on, it will cause this error. I disabled it and let FF14 run and it's able to update correctly.

    I'm running a Windows 7 Ultimate 64-bit 6.1 build 7601 Service Pack 1
    ESET NOD32 Antivirus 5 Version 5.0.95.0

    I'm noticing now in the reporting issues thread that if it's a network issue, just disable HTTP Checking. Do I want to keep this feature completely off? I'm using a Windows Firewall along with ESET so I don't know if that's good enough without this feature enabled. Plus what's the correct way to prevent this from happening if I do enable this feature?
     
  2. foneil

    foneil Eset Staff Account

    Joined:
    Dec 7, 2010
    Posts:
    255
    Location:
    San Diego
    You should be able to select Final Fantasy (.exe) in the list of applications excluded from protocol filtering and that would be the most secure way to resolve the issue using the method you chose.
     
Thread Status:
Not open for further replies.