Final ESS version, missing systray icon

Discussion in 'ESET Smart Security' started by Rambo, Jan 4, 2008.

Thread Status:
Not open for further replies.
  1. Rambo

    Rambo Registered Member

    Joined:
    Apr 8, 2007
    Posts:
    5
    Location:
    Budapest. HUNGARY
    Hello Everybody!
    First of all I wish Happy New Year :D

    I have a contact, who is using a trial version of the final english ESS (3.0.621.0) on a WinXP SP2. He claims, that the systray icon disappeared at all. The program works properly, the ekrn.exe is running at the TaskManager, the eicar test is successfull, but he couldn't set back the icon.

    Formerly he used NOD32+ZA, but before ESS install, he tidily uninstalled them.

    Somebody can help me? :rolleyes:

    thanks in advance,
     
  2. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    Is ZA uninstalled correctly?
     
  3. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    In my case with the Beta the Missing System Tray Icon Did Appear After a Re-Install -
     
  4. Rambo

    Rambo Registered Member

    Joined:
    Apr 8, 2007
    Posts:
    5
    Location:
    Budapest. HUNGARY
    As thes user told me, it was a regular, normal way.
    He tried to reinstall the ESS, but problem remains the same :eek:
     
  5. Jenee

    Jenee Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    185
    My tray icon disappeared for a few days and then suddenly reappeared again. I think it may have something to so with other software installations.
     
  6. davyc01

    davyc01 Registered Member

    Joined:
    Feb 6, 2008
    Posts:
    3
    I have just noticed the icon has dissapeared from my systray since 8 feb 2008. I am using XP SP2 with all updates, and build 3.0.621. o_O
     
  7. techcafe

    techcafe Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    13
    the 'missing tray icons' is a commonly reported bug in XP SP2, and effects many applications that use the notification area (system tray). one solution that generally works is to 'hide icons for UPnP devices', bizarre as that may seem. apparently, the problem has something to do with an interaction b/w the SSDP & UPnP services.

    more details here:
    http://www.tech-pro.net/howto_013.html
    http://www.annoyances.org/exec/forum/winxp/t1034225301
    http://www.mydigitallife.info/2006/01/04/system-tray-icon-missing-from-system-tray-in-windows-xp/
    http://www.jkg.in/66-how-do-i-fix-missing-system-tray-icons-at-windows-xp-startup.htm

    alternatively, google "xp missing tray icons+upnp"
     
  8. Supersnake

    Supersnake Registered Member

    Joined:
    Jul 12, 2003
    Posts:
    121
    What was written about system tray icons not appearing in XP SP2 being a known bug related to SDDP and/or UPnP is true, but for many the problem remains even when SDDP & UPnP are both disabled. For this reason they have to look for alternative solutions.

    For whatever the reason may be egui.exe is not being started at bootup. Until such time that the problem is corrected you can force egui.exe to be started by simply creating a shortcut to egui.exe and placing it in C:\Documents and Settings\ [your user name] \ Start Menu \ Programs \ Startup

    Note: As long as your egui.exe shortcut remains in the Startup Folder the NOD icon will appear in the sys tray.
    Keep this in mind because you will never know if the problem has corrected itself without removing the shortcut then performing a reboot to find out.
     
    Last edited: Feb 12, 2008
Thread Status:
Not open for further replies.