Files copied to and from file shares is very slow when ESS installed

Discussion in 'ESET Smart Security' started by mattr69, Jan 30, 2011.

Thread Status:
Not open for further replies.
  1. mattr69

    mattr69 Registered Member

    Joined:
    Jan 30, 2011
    Posts:
    3
    Hi,

    I'm running the most recent version of ESS. I have a problem where files copied to and from computers is very slow (5 MB/Sec). The normal transfer rate is (60 MB/Sec+). Other computers on the network that are unaffected (none of these computers are running ESS).

    I made the following changes. Non of these changes were successful:

    - Setting anti-virus exclusions for mapped drives
    - Manually added the LAN subnet into Trusted Zones
    - Manually excluded LAN subnet from IDS
    - Disabled all Intrusion Detection options on IDS and advanced options menu
    - Applied Microsoft TCP Ack fix
    - Removed all firewall rules
    - Disabled anti-virus and firewall features via System Tray icon
    - Disabled Windows Firewall
    - Re-installed Windows 7 (clean build)


    I have found two workarounds for the problem. They are not viable long term solutions.

    - Select "Only scan application protocols" in System integration menu. Other options did not resolve the problem.
    - Deselect/Unbind ESET Personal Firewall item in Local Area Connection.


    A few more observations.

    - Uninstalling ESS resolves the problem
    - The problem does not occur when using NOD32


    I was hoping someone here could help. Is there something I have missed?

    Cheers,
    Matt
     
  2. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Perhaps you're suffering from this issue?
     
  3. mattr69

    mattr69 Registered Member

    Joined:
    Jan 30, 2011
    Posts:
    3
    Yes that's the Microsoft tcp ack fix. I tried that. Unfortunately it didn't work.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does the problem go away after disabling firewall via gui? If not, what about setting the firewall integration to scanning of application protocols only and restarting the computer?
     
  5. mattr69

    mattr69 Registered Member

    Joined:
    Jan 30, 2011
    Posts:
    3
    I have found two workarounds for the problem. They are not viable long term solutions.

    - Select "Only scan application protocols" in System integration menu. Other options did not resolve the problem.
    - Deselect/Unbind ESET Personal Firewall item in Local Area Connection.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    That's weird cause this option leaves the tdi / wfp driver loaded while the "Personal firewall is completely inactive" option deactivates it as well. After adjusting the firewall integration setting, a restart is required for the change to take effect completely.

    When you experience the problem and enable logging of blocked connections in the IDS section of the firewall setup, is something logged to the firewall log?
     
Thread Status:
Not open for further replies.