few questions before the LnS purchase...

Discussion in 'LnS English Forum' started by j_o_m_g, May 25, 2006.

Thread Status:
Not open for further replies.
  1. j_o_m_g

    j_o_m_g Registered Member

    Joined:
    May 25, 2006
    Posts:
    5
    Hello,

    After testing a couple of firewalls, I've ultimately made my choice :)

    However, there are two issues that I'd like to clarify:
    1. currently I'm running Win ME; I'm planning to upgrade to a new PC this year maybe. I know that there are several features in LnS reserved for Win 2000/XP (e.g. DLL filtering). Once I run Win XP, is it going to be possible for me to use LnS with the same license key (or I will have to buy another license)?
    2. do you know, whether LnS is going to be developed (my current trial version is 2.05p2 as per Oct 5, 2004)? If so, are there any signals, when a new version is going to be launched?

    Many thanks for your help.

    Regards
     
  2. j_o_m_g

    j_o_m_g Registered Member

    Joined:
    May 25, 2006
    Posts:
    5
    although silence is golden, I'd appreciate your feedback.

    thanks.
     
  3. [suave]

    [suave] Registered Member

    Joined:
    Apr 5, 2005
    Posts:
    218
    1) Someone correct me if I am wrong. I believe the answer to your question is no. Meaning, you will have to purchase a seperate license for each PC.

    2) There hasn't been a new version is a VERY VERY VERY LOOOOOONG time. Possibly because LNS is developed by one man alone, Frederic. Perhaps he can tell you if there will ever be a new version.

    Either way, LNS is working fine on my PC and serving its purpose. I only use it because it is light on resources, but I don't know how secure it is anymore since it is kind of outdated... but I don't really care about that. Like I said, low resource usage is my #1 concern. Security comes in at #2 :cool:
     
  4. RetupmocSoft

    RetupmocSoft Registered Member

    Joined:
    May 8, 2005
    Posts:
    29
    Well, you will planning buy new PC this year (2006+)
    and you could be buy a 64-bit support PC (whatever AMD64 or EM64T)
    of course, no 64-bit CPU is still in market, but C/P is down.

    In 2007+, Windows Vista x64 will be released, then....
    Well....LnS is TOOOOOO LOOOOOOOOOONG still very old 2.05p3 BETTTTTA.

    I must tell you one thing,
    in current version (2.05p3 BETA) is NO SUPPORT 64 bit at all,
    i.e.you can't install 2.05p3 BETA on Windows x64 platform (XP or WS2003)
    you can only install on Windows XP 32-bit without any problem,
    becase hardware DEP is support by "ALPHA" version of LNSFW1-3.05p1,
    I have test and confirm on my comp.



    If you no need x64, BUY IT~~~.


    ps. I'm still waiting LnS support 64-bit, ......but question is HOW LOOOOONG?
     
  5. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, RetupmocSoft

    It not just LnS, most other firewalls will not work with x64. :(

    I have Tiny on my WinXP x64.

    No problem with Linux x64 though. :)

    Take Care
    TheQuest :cool:
     
  6. j_o_m_g

    j_o_m_g Registered Member

    Joined:
    May 25, 2006
    Posts:
    5
    in the meantime I tried to have my questions answered by the source entity (means: Soft4Ever). well, I sent 2 mails to the support team, however did not get any feedback.

    this is a strange attitude towards a potential customer.

    maybe it is really something going wrong with the LnS project...

    regards

    j_o_m_g
     
    Last edited by a moderator: Jun 4, 2006
  7. GreenWhite

    GreenWhite Registered Member

    Joined:
    Nov 23, 2004
    Posts:
    110
    No, ... just lack of interest.

    You need to lower your expectation, and accustom to the L'n'S respond time.
     
Thread Status:
Not open for further replies.