Feedback from scan results?

Discussion in 'adware, spyware & hijack cleaning' started by Black Scholes, May 19, 2004.

Thread Status:
Not open for further replies.
  1. Black Scholes

    Black Scholes Registered Member

    Joined:
    Dec 8, 2003
    Posts:
    15
    Hey guys - looking for any feedback on the results of the following CW Shredder scan results. I've cleaned everything else up; just curious if there was anything in here (out of my depth) that I should take note of. I have an explorer window that runs in the background that I just can't find the source of. I'm wondering if the "System.ini: shell=Explorer.exe" could be related to that.

    Thanks for any help.


    CW Shredder:

    Hosts file not present
    Found CWS.Control (if filesize is over 50k) file: C:\WINDOWS\control.exe (2112 bytes, A)
    Registry value: DefaultPrefix (should be http://) [] http://
    Registry value: WWW Prefix (should be http://) [www] http://
    Registry value: Mosaic Prefix (should be http://) [mosaic] http://
    Registry value: Home Prefix (should be http://) [home] http://
    Found Win.ini file: C:\WINDOWS\win.ini (8472 bytes, A)
    Found line in Win.ini: load=
    Found line in Win.ini: run=
    Found System.ini file: C:\WINDOWS\system.ini (2471 bytes, A)
    Found line in System.ini: shell=Explorer.exe
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi Black Scholes,

    Nothing to worry about.

    Regards,

    Pieter
     
Thread Status:
Not open for further replies.